Slitherine Service Status
All Incidents Login
PBEM email notifications are not sent (#27)
Started: 06/09/2023 19:01 UTC

PBEM email notifications are not sent.

PBEM
PBEM
PBEM

MINOR OUTAGE

STATUS RESOLVED

Update - 06/14/2023 16:31 UTC

This should be resolved.

Update - 06/09/2023 19:04 UTC

Working on the resolution.

Copyright © 2025, Slitherine Software UK Ltd., Trade Marks belong to their respective Owners. All Rights Reserved.