Slitherine Service Status
All Incidents Login
SameLogin networking issue (#40)
Started: 11/15/2023 16:42 UTC

There is a networking issue at the facility where SameLogin is hosted. We are moving the SameLogin to a node at another facility.

Slitherine Same Login

MAJOR OUTAGE

STATUS RESOLVED

Update - 12/16/2023 01:27 UTC

The issue had been resolved.

Update - 11/15/2023 16:45 UTC

The issue is being worked on.

Copyright © 2025, Slitherine Software UK Ltd., Trade Marks belong to their respective Owners. All Rights Reserved.