Slitherine Service Status
All Incidents Login
Node maintenance. (#43)
Started: 04/27/2024 04:00 UTC
Expected ending: 04/27/2024 06:00 UTC

The physical node will be restarted today at 11pm EST. The downtime for services running on the node should be for around an hour.

Ageod forum
CoH Wiki
Archon Wiki

MAINTENANCE

STATUS RESOLVED

Update - 04/27/2024 05:01 UTC

The maintenance is completed.

Update - 04/27/2024 03:11 UTC

The maintenance is in progress.

Copyright © 2025, Slitherine Software UK Ltd., Trade Marks belong to their respective Owners. All Rights Reserved.